Cryptocurrency trading is disabled
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2020 - 16:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2020 - 16:33 UTC
Identified
All cryptocurrency trading is currently disabled. We've identified the issue and a fix is being worked on.
Posted Jan 10, 2020 - 16:32 UTC
This incident affected: API, Website, and Wallet.