Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2025 - 08:00 UTC
Scheduled
Start Time: November 4, 2025, at 3:00 AM (EST) Expected Duration: Up to 8 hours
Impact: Deposits and withdrawals for Polkadot and Polkadot Asset Hub
Overview - We’ll be supporting the Polkadot network migration to Polkadot Asset Hub - a major upgrade that will move all Polkadot transactions, balances, and supported assets to the Asset Hub. - After the migration, all DOT activity will take place on the new Polkadot Asset Hub network.
Timeline November 3 (11:00 AM EST): - Deposits and withdrawals via the Polkadot network will be suspended as migration preparations begin.
November 4 (3:00 AM EST): - Deposits and withdrawals via the Polkadot Asset Hub will be temporarily suspended. - Maintenance will begin and is expected to last up to 8 hours. - During this period, Polkadot-related transactions may display as “Processing.”
Post-migration: - All DOT and supported asset deposits and withdrawals will take place exclusively via the Polkadot Asset Hub. - The Polkadot Asset Hub network will appear as “Polkadot” in the Uphold app.
Applies to: Uphold and Topper
We appreciate your patience as we complete this upgrade. Updates will be posted here as they become available.
Posted Nov 03, 2025 - 13:53 UTC
This scheduled maintenance affected: Deposits & Withdrawals and Topper.