Service Disruption
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 08:07 UTC
Monitoring
Affected services have been restored and we continue to monitor.
Posted Jul 19, 2024 - 14:14 UTC
Update
Most services have now been restored. There may be some delays to deposits and withdrawals while our U.S. banking partner completes their fixes. We're continuing to monitor their progress.
Posted Jul 19, 2024 - 12:55 UTC
Update
The issue has been traced to a global outage of certain Microsoft systems used by 3rd party technology providers.

Services are recovering. US customers may experience some delays on linking bank accounts, as well as with deposits and withdrawals of fiat.

We expect services to recover fully within 2-3 hours.
Posted Jul 19, 2024 - 08:46 UTC
Investigating
Uphold Card transactions are not being processed.
US bank account links are unavailable.
US bank payments are delayed.
Other services using external entities may experience partial outages due to a global provider ongoing outage.
Posted Jul 19, 2024 - 07:44 UTC
This incident affected: Mobile Wallet, Web Wallet, Deposits & Withdrawals, API, and Uphold Debit Card.