GALA || Deposits and Withdrawals temporarily disabled
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted May 22, 2023 - 10:35 UTC
Update
GALA withdrawals are now re-enabled - thank you for bearing with us!

We're working on re-enabling deposits.
Posted May 17, 2023 - 17:52 UTC
Monitoring
Deposits and withdrawals will be re-enabled 48 hours after the contract upgrade.
Posted May 15, 2023 - 16:26 UTC
Update
We are continuing to investigate this issue.
Posted May 15, 2023 - 16:22 UTC
Investigating
In preparation for the GALA Contract Upgrade, we've temporarily disabled Deposits and Withdrawals for GALA.

For more information, please check our dedicated FAQ - https://support.uphold.com/hc/en-us/articles/15403688841627
Posted May 15, 2023 - 16:22 UTC
This incident affected: Mobile Wallet, Web Wallet, and API.