Deposits & Withdrawals for Solana blockchain temporarily unavailable

Incident Report for Uphold

Resolved

This incident has been resolved.
Posted Aug 09, 2024 - 00:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2024 - 23:33 UTC

Investigating

Due to a security concern on the Solana blockchain deposits and withdrawals are temporarily halted. As such SOL and SPL token deposits and withdrawals are disabled. Team is working to resume regular processing.
Posted Aug 08, 2024 - 22:00 UTC
This incident affected: Deposits & Withdrawals.