Buys and sells are temporarily unavailable
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 01, 2019 - 08:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Aug 01, 2019 - 08:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Aug 01, 2019 - 07:58 UTC
Investigating
Buys and sells are temporarily unavailable. Our team is investigating the issue and will have them restored as soon as possible.
Posted 18 days ago. Aug 01, 2019 - 07:25 UTC
This incident affected: API and Wallet.