Trading, Deposits & Withdrawals for CSPR temporarily unavailable

Incident Report for Uphold

Resolved

This incident has been resolved.
Posted Aug 03, 2024 - 10:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2024 - 20:45 UTC

Update

Despite Casper recently restarting their blockchain following a fix for an earlier exploit, deposits and withdrawals of CSPR remain suspended on most venues, including Uphold, so trading remains limited.

This suspension is likely to remain in place until there is confidence in the fix.

Our team is closely monitoring the situation and awaiting updates from the Casper Foundation to ensure we can move as quickly and securely as possible.
Posted Aug 02, 2024 - 08:46 UTC

Investigating

Due to a security concern on the Casper Network the chain is currently halted. As such CSPR deposits and withdrawals are disabled. Team is working with the Casper Foundation to resume regular processing.
Posted Jul 27, 2024 - 12:52 UTC
This incident affected: Deposits & Withdrawals.