Buys and sells are temporarily unavailable
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted 23 days ago. Jul 27, 2019 - 06:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Jul 27, 2019 - 06:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted 23 days ago. Jul 27, 2019 - 06:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Jul 27, 2019 - 06:06 UTC
Investigating
Buys and sells are temporarily unavailable. Our team is investigating the issue and will have them restored as soon as possible
Posted 23 days ago. Jul 27, 2019 - 05:57 UTC
This incident affected: API and Wallet.