Possible Delays to Deposits & Withdrawals

Incident Report for Uphold

Resolved

This incident has been resolved.
Posted 2 months ago. Jan 30, 2025 - 17:45 UTC

Monitoring

All node operators connected to Uphold have successfully completed the update. Any queued transactions will begin resolving shortly.
Posted 2 months ago. Jan 30, 2025 - 17:07 UTC

Update

We are continuing to investigate this issue.
Posted 2 months ago. Jan 30, 2025 - 16:06 UTC

Investigating

Due to an unscheduled update affecting all GETH node operators, users may experience delays in deposits and withdrawals.

The update is expected to complete within the next two hours. During this time, transactions will show as “processing”.

The following EVM networks may be affected:

Arbitrum
Base
BNB Smart Chain
Celo
Ethereum
Lukso
Mantle
Optimism
Polygon

We are actively monitoring the situation and will provide updates as they become available.
Posted 2 months ago. Jan 30, 2025 - 16:02 UTC
This incident affected: Mobile Wallet, Web Wallet, Deposits & Withdrawals, and Topper.