Buys and sells of some currencies are temporarily unavailable
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted May 15, 2020 - 23:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 21:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2020 - 21:15 UTC
Investigating
Buys and sells of some currencies are temporarily unavailable. Our team is investigating the issue and will have them restored as soon as possible
Posted May 15, 2020 - 20:35 UTC
This incident affected: API and Wallet.