DASH & BAT Trading Unavailable
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted 23 days ago. May 04, 2019 - 00:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. May 04, 2019 - 00:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. May 03, 2019 - 22:56 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. May 03, 2019 - 22:27 UTC
Investigating
We are investigating an issue affecting DASH and BAT trading.
Posted 23 days ago. May 03, 2019 - 22:25 UTC
This incident affected: API and Wallet.