Increase on the necessary confirmations for a deposit to be completed (BTG)
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 14:11 UTC
Investigating
Due to ongoing attack on the BTG network, we have temporarily increased BTG required confirmations to 220, as such the BTG deposits will take about 36 hours to become confirmed.
The BTG team is working diligently to resolve this issue.
Posted Jul 02, 2020 - 11:26 UTC
This incident affected: Crypto (Bitcoin Gold).