Downtime || SMS service
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 21:13 UTC
Identified
Due to a third-party provider partial downtime, we're experiencing issues delivering SMSs through the T-Mobile carrier.

This will affect your ability to verify your phone number and/or receive 2FA codes via SMS.

We're monitoring the situation and will provide updates once they become available.
Posted Jun 05, 2024 - 16:21 UTC
This incident affected: Mobile Wallet.