Issues creating cards
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted 6 days ago. Jan 10, 2019 - 12:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Jan 10, 2019 - 11:10 UTC
Identified
We have identified an issue when a user attempts to create a card. We are working on resolving this problem.
Posted 6 days ago. Jan 10, 2019 - 11:02 UTC
This incident affected: API and Wallet.