Mobile Wallet loading issues
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 10, 2019 - 00:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 09, 2019 - 23:08 UTC
Identified
We have identified an issue affecting our mobile app (Android and iOS), which is causing a delayed opening time. The security of your device is not affected and our team is working to resolve the issue.
Posted 9 months ago. Jan 09, 2019 - 22:52 UTC
This incident affected: Wallet.