Service Disruption: SOLANA withdrawals
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 15:18 UTC
Investigating
We're experiencing delays processing Solana withdrawals. This affects Uphold and Topper.

The team is working on a fix and we'll keep you posted as updates become available.

We appreciate your understanding.
Posted Nov 20, 2024 - 12:02 UTC
This incident affected: Mobile Wallet, Web Wallet, Deposits & Withdrawals, and Topper.