Temporary Service Issue

Incident Report for Uphold

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 17:14 UTC

Investigating

Temporary Service Issue

We’re addressing a technical issue that’s temporarily affecting certain services on Uphold and Topper

We expect to restore service shortly.

Areas affected:

- Trading
- Deposits and Withdrawals

We’ll post regular updates here as more information becomes available.

Thanks for your understanding.
Posted Feb 03, 2026 - 16:50 UTC
This incident affected: Mobile Wallet, Web Wallet, Deposits & Withdrawals, and Topper.