Uphold Card - Not displaying In-App
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Feb 25, 2023 - 16:25 UTC
Monitoring
We've resolved the issue and we're monitoring. If you're still unable to see the Uphold Card details in your app, please restart it and should be fully operational.
Posted Feb 25, 2023 - 13:48 UTC
Identified
We've identified the issue and deployed a fix. If the issue persists, restart the app and should resolve.
Posted Feb 25, 2023 - 13:46 UTC
Investigating
We're experiencing issues displaying the Uphold Card information in-app. You should be able to use the Uphold Card normally. The Team is investigating the issue.
Posted Feb 25, 2023 - 13:34 UTC
This incident affected: Mobile Wallet and Uphold Debit Card.