Mobile Wallet Loading Issues
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 06:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2021 - 06:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2021 - 06:10 UTC
Investigating
We have identified an issue affecting our mobile app (Android and iOS), which is causing a delayed loading time. The security of your device is not affected and our team is working to resolve the issue.
Posted Dec 04, 2021 - 05:48 UTC
This incident affected: Web Wallet.