Downtime || TON network Deposits & Withdrawals

Incident Report for Uphold

Resolved

This incident has been resolved.
Posted Sep 16, 2024 - 08:23 UTC

Monitoring

A fix was implemented and we're monitoring the results.

All deposits were processed. Due to the nature of the issue, related with the network, we weren't able to process all the pending withdrawals and these were marked as failed.
Posted Sep 14, 2024 - 23:11 UTC

Investigating

Due to an issue with the TON network, deposits and withdrawals have temporarily paused.

We expect pending transaction to be processed once the issue is resolved.

We continue to investigate and will provide updates as they become available.
Posted Sep 14, 2024 - 19:25 UTC
This incident affected: Mobile Wallet, Deposits & Withdrawals, and Topper.