Buys and sells are temporarily unavailable
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 13:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 13:51 UTC
Update
We are continuing to investigate this issue.
Posted Oct 30, 2019 - 13:44 UTC
Investigating
Buys and sells are temporarily unavailable. Our team is investigating the issue and will have them restored as soon as possible
Posted Oct 30, 2019 - 13:44 UTC
This incident affected: API, Wallet, and Deposits and Withdrawals.