Buys and sells of ZRX are temporarily unavailable
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 22:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2020 - 02:31 UTC
Investigating
Buys and sells of ZRX are temporarily unavailable. Our team is investigating the issue and will have them restored as soon as possible
Posted Mar 13, 2020 - 01:10 UTC
This incident affected: API and Wallet.