BTG buys and sells are temporarily unavailable
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Jan 26, 2020 - 13:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2020 - 12:09 UTC
Investigating
Bitcoin Gold (BTG) buys and sells are temporarily unavailable. Our team is investigating the issue and will have them restored as soon as possible
Posted Jan 26, 2020 - 09:41 UTC
This incident affected: Wallet.