Buys and sells of metals are temporarily unavailable
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Sep 14, 2019 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2019 - 18:46 UTC
Identified
The issue has been identified and a fix is being implemented. Expected time to resolution is currently for approximately 5 hours.
Posted Sep 14, 2019 - 13:25 UTC
Investigating
Buys and sells of metals are temporarily unavailable. Our team is investigating the issue and will have them restored as soon as possible
Posted Sep 14, 2019 - 12:56 UTC
This incident affected: Web Wallet and API.