Buys and sells of BTG and LBA are temporarily unavailable
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 27, 2019 - 21:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 27, 2019 - 21:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 27, 2019 - 21:02 UTC
Investigating
Buys and sells of BTG and LBA are temporarily unavailable. Our team is investigating the issue and will have them restored as soon as possible.
Posted 3 months ago. Jul 27, 2019 - 20:21 UTC
This incident affected: API and Wallet.