Elevated API Errors
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Apr 02, 2023 - 18:56 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 02, 2023 - 18:45 UTC
This incident affected: Mobile Wallet, Web Wallet, and API.