Login issues
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 14, 2018 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 14, 2018 - 16:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Dec 14, 2018 - 16:04 UTC
Investigating
We have identified an issue affecting a small number of users during login. It affects the device login confirmation screen. The security of your device is not affected should you see an error message.
Posted 10 months ago. Dec 14, 2018 - 15:30 UTC
This incident affected: Wallet.