Portfolio chart disabled
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Apr 29, 2023 - 10:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2023 - 08:31 UTC
Investigating
You may notice that we have temporarily disabled the portfolio chart in the App.
A new code deployment today created an issue that affected the display of Total Balance for some users. The issue has now been rectified.
We expect to put the chart back up once we have completed our investigations. Thanks for bearing with us.
Posted Apr 28, 2023 - 15:22 UTC
This incident affected: Mobile Wallet and Web Wallet.