Mobile Wallet Loading Issues
Incident Report for Uphold
Postmortem

This incident impacted the login on Android App, an update was released (3.3.7) and the issue was corrected.

Posted Dec 24, 2019 - 11:09 UTC

Resolved
This incident has been resolved.
Posted Dec 24, 2019 - 04:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2019 - 04:28 UTC
Investigating
We are currently investigating this issue.
Posted Dec 23, 2019 - 21:36 UTC
This incident affected: Web Wallet.