Temporary Service Issue

Incident Report for Uphold

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 17:14 UTC

Update

We are continuing to investigate this issue.
Posted Feb 03, 2026 - 16:46 UTC

Investigating

We’re addressing a technical issue that’s temporarily affecting services on Uphold.

We’ll post regular updates here as more information becomes available.

We expect to restore service shortly.
Posted Feb 03, 2026 - 16:01 UTC
This incident affected: Mobile Wallet, Web Wallet, and Topper.