Elevated API Errors
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 21:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2020 - 19:59 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. This will lead to issues using both the mobile apps and the web wallet.
Posted Nov 05, 2020 - 19:35 UTC
This incident affected: Mobile Wallet, Web Wallet, and API.