Login Issues
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 01, 2019 - 17:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 01, 2019 - 17:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 01, 2019 - 16:03 UTC
Investigating
We have identified an issue affecting wallet login, which is causing some users to not being able to login. The security of your account is not affected and our team is working to resolve the issue.
Posted 3 months ago. Jul 01, 2019 - 15:55 UTC
This incident affected: API and Wallet.