Elevated API Errors
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 21:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 20:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2020 - 20:51 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 15, 2020 - 20:34 UTC
This incident affected: API, Website, and Wallet.