BTG deposits suspended due to an on-going attack on the BTG network
Incident Report for Uphold
Resolved
Attack has passed. Additional deposit control measures have been put in place.
Posted Apr 14, 2021 - 13:48 UTC
Identified
BTG deposits are suspended due to an on-going attack on the BTG network.
Posted Apr 11, 2021 - 00:37 UTC
This incident affected: Crypto (Bitcoin Gold).