Service Disruption: Solana withdrawals

Incident Report for Uphold

Resolved

This incident has been resolved.
Posted Jan 19, 2025 - 20:34 UTC

Identified

We're experiencing delays processing Solana withdrawals affecting Uphold and Topper.

The issue is identified and the system is recovering, we'll provide updates as they become available.

We appreciate your understanding.
Posted Jan 19, 2025 - 10:29 UTC
This incident affected: Mobile Wallet, Web Wallet, Deposits & Withdrawals, and Topper.