Service Disruption: Card and Apple Pay Withdrawals
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 14:26 UTC
Investigating
We are currently investigating issues affecting withdrawals via debit cards and Apple Pay, caused by disruptions with a third-party provider.

Our team is closely monitoring the situation and will share updates as soon as new information becomes available.
Posted Jan 09, 2025 - 10:07 UTC
This incident affected: Mobile Wallet, Web Wallet, Deposits & Withdrawals, and Topper.