Temporary Base Network unavailable

Incident Report for Uphold

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 10:12 UTC

Investigating

Base mainnet is having issues that are temporarily affecting certain services such as BASE deposits and withdrawals, Instant Credit, Earn and Exa Card

We’ll post regular updates here as more information becomes available: https://status.base.org/incidents/5c4gm1wzbjs4

Thanks for your understanding.
Posted Jun 25, 2026 - 17:30 UTC
This incident affected: Deposits & Withdrawals and Topper.