Bitcoin Cash (BCH) Fork
Incident Report for Uphold
Resolved
We have now fully reenabled BCH deposits, withdrawals and trading.
Posted Nov 20, 2020 - 16:26 UTC
Update
BCH Trading has been reenabled. BCH Deposits & Withdrawals remain disabled.
Posted Nov 16, 2020 - 17:03 UTC
Update
Bitcoin Cash Trading has now been halted in anticipation of the Bitcoin Cash Hard Fork.
Posted Nov 14, 2020 - 20:24 UTC
Monitoring
Bitcoin Cash will hard fork on November 15, 2020 around 12:00 pm UTC as part of a scheduled protocol upgrade. As this upgrade is causing significant controversy in the community, it is likely that two chains will develop after the split of the two protocols: Bitcoin Cash Node (BCHN) and Bitcoin Cash ABC (BCHA). At this point, it looks like the Bitcoin Cash Node will be the dominant chain in the split.

What does this mean for you?

On November 13 2020, Uphold will temporarily disable all BCH deposits and withdrawals at 18:00 UTC. Uphold will continue to monitor BCH closely and will provide an update to our members regarding support and implementation. Uphold doesn’t know how long the process will take, but will re-enable deposits, withdrawals, and trading as soon as we have identified that the chains involved are stable and the appropriate protections are in place.

https://uphold.com/en/blog/bitcoin-cash-fork-2020
Posted Nov 13, 2020 - 18:27 UTC
This incident affected: Crypto (Bitcoin Cash).