Delay in processing ETH/ERC20 withdrawals
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 13:42 UTC
Investigating
We are currently investigating this issue.
Posted Aug 10, 2020 - 18:38 UTC
This incident affected: Crypto (0x, Chainlink, Ethereum, Zilliqa), Utility Tokens (Basic Attention Token, Storm, CRED, OmiseGO, Universal Protocol Token), and Stablecoins (Dai, TrueUSD, USD Coin, USD Tether, Universal Bitcoin, Universal Euro, Universal US Dollar).