Elevated API Errors
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 17:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2020 - 17:16 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 18, 2020 - 16:35 UTC
This incident affected: API, Website, and Wallet.