Mobile Wallet Loading Issues
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Jan 31, 2021 - 01:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2021 - 01:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2021 - 00:50 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2021 - 23:24 UTC
Investigating
We have identified an issue affecting our mobile app (Android and iOS), which is causing a delayed loading time. The security of your device is not affected and our team is working to resolve the issue.
Posted Jan 30, 2021 - 23:23 UTC
This incident affected: Mobile Wallet, Web Wallet, and API.