Connectivity Issues
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Jan 31, 2021 - 23:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2021 - 22:25 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2021 - 22:25 UTC
Investigating
We have identified an issue affecting our mobile app (Android and iOS) web wallet and API, which is causing a delayed loading time. The security of your device is not affected and our team is working to resolve the issue.
Posted Jan 31, 2021 - 19:21 UTC
This incident affected: Mobile Wallet, Web Wallet, and API.