Unable to process credit and debit card deposits
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 17:57 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2019 - 14:44 UTC
Investigating
Requests to deposit funds from credit and debit card are not redirecting to the authentication page, this will lead to transactions being initiated but failing moments after. Our team is investigating the issue and will have them restored as soon as possible
Posted Oct 31, 2019 - 14:44 UTC
This incident affected: Deposits and Withdrawals.