Buys and sells of metals are temporarily unavailable
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 22:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2019 - 22:16 UTC
Investigating
Buys and sells of metals are temporarily unavailable. Our team is investigating the issue and will have them restored as soon as possible
Posted Dec 09, 2019 - 21:39 UTC
This incident affected: API and Wallet.