Metals buys and sells are currently disabled
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 00:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 22:46 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2020 - 13:48 UTC
This incident affected: API and Wallet.