Slow processing of Interledger payments
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted May 20, 2020 - 23:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2020 - 17:59 UTC
Investigating
We are experiencing slow processing of Interledger payments. This may result in users not being able to see their Interledger payments.
Posted May 20, 2020 - 17:21 UTC
This incident affected: Deposits and Withdrawals.