Elevated API Errors
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 19:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2021 - 17:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2021 - 17:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2021 - 17:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2021 - 17:16 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 30, 2021 - 16:45 UTC
This incident affected: Web Wallet, API, Institutional Website and Crypto (XRP).