Mobile&Web Wallet Loading Issues
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 03:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2021 - 02:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 02:27 UTC
Investigating
We have identified an issue affecting our mobile app (Android and iOS) and Web, which is causing a delayed loading time. The security of your device is not affected and our team is working to resolve the issue.
Posted Apr 16, 2021 - 01:57 UTC
This incident affected: Mobile Wallet, Web Wallet, and API.