Delay in ETH, BAT and LBA deposits
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 17, 2019 - 20:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 17, 2019 - 19:57 UTC
Identified
We are performing routine maintenance. As a result, all ETH, BAT and LBA deposits will be delayed for a short time. Apologies for any inconvenience.
Posted 7 months ago. Jan 17, 2019 - 18:35 UTC
This incident affected: Deposits and Withdrawals.