Delayed email delivery
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 29, 2019 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 29, 2019 - 16:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 29, 2019 - 15:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 29, 2019 - 15:47 UTC
Investigating
We are experiencing issues with email delivery. This may result in users not being able to access the Uphold Wallet due to delays in delivering the device verification email. Additionally new sign up confirm email and transaction confirmation may also suffer delays.
Posted 3 months ago. Jul 29, 2019 - 15:19 UTC
This incident affected: API and Wallet.